Topics : Problem solving

I can connect, but there is no or incorrect data appearing

Probable cause

Cognito-app uses temporary storage space to allow you to keep your data even if your internet access is temporarily unavailable. When internet access becomes available again, Cognito-app finishes backing up your data on our secure server.

However, it may happen that this temporary space blocks the loading and/or saving of your data.

Resolution

2 options:

If the problem persists, please contact us so we can investigate further and resolve the issue.